categraf报错 libpcap.so.0.8: cannot

Viewed 61

./categraf: error while loading shared libraries: libpcap.so.0.8: cannot open shared object file: No such file or directory
需要升级lib库嘛?? 这样太麻烦了

1 Answers

如果用不到arp插件,可以选择不带cgo版本的categraf。
如果用到arp插件,这个一般不需要升级,安装对应的libpcap库就好了。